Steps to reproduce the error:

  1. Navigated to Area 51 (http://area51.stackexchange.com/)
  2. Logged in.
  3. Clicked on my username.
  4. Scrolled to bottom of the page and clicked on the "User feed" RSS button /link.

Error: Was taken to http://area51.stackexchange.com/feeds/proposal/45035

Expected: Should be taken to http://area51.stackexchange.com/feeds/user/45035

share
    
I hope this is the right place to post this! If not, please let me know. :-) – rishimaharaj Jul 17 '12 at 18:36
    
Using this forum for bug reports is fine, but I cannot reproduce this. Can anyone corroborate? – Robert Cartaino Jul 17 '12 at 20:41
    
No repro here either. – Zuul Jul 17 '12 at 23:22
    
I'm still able to get it -- It's actually working here on discuss.area51.stackexchange.com, which maybe is where you tried. Click main at the top, and then perform the steps and see if it's the same @ http://area51.stackexchange.com/. – rishimaharaj Jul 18 '12 at 14:31
    
You can get the link manually > area51.stackexchange.com/feeds/user*[User ID]* its basically the same URL as the user-feed for the discussion page, except you have to delete discuss in the beginning. – A.Schulz Jul 20 '12 at 18:19
    
@RobertCartaino this bugs repeats for me, but it is not in the discuss user, but in the area51.stackexchange.com user. It happens not only with my own user, but even yours: area51.stackexchange.com/users/5/robert-cartaino (The user feed link goes to area51.stackexchange.com/feeds/proposal/5, which is buggy ) – jachguate Nov 2 '12 at 5:22

You must log in to answer this question.

Browse other questions tagged .