On other StackExchange sites, I remain logged in for months at a time. It's very rare I get asked to log in again. And a long time ago, it was the same with Area51. But in recent months, I'm regularly logged out of the main Area51 site. I get the red banner at the top saying I'll have to log in again, without having chosen to log out (and while still being logged in to other StackExchange sites). Once I log in again, I remain logged in for the time being, but after enough hours have passed, I might get logged out again.

Is this normal? Is there something I should be doing to fix it? What kind of information can I collect to help figure out what's going on?

I've used the same Google login on all of my StackExchange network accounts ever since I created my first account. I've been using the Chromium browser on Debian Linux, without any ad blockers or cookie blockers. Right now I'm using version 55.0.2883.75, and it also was happening when I was using the previous version 53.0.2785.113. I haven't been keeping track of exactly how many times I'm logged out, but it feels as if it's half the time I open the site for the first time of the day. (Which probably means anywhere from 10–70%.) Like I said before, I'm not usually logged off during a "session" of viewing Area51 pages in short succession. It happens for the first page loaded, or not at all.

share
    
Area 51 is weird. – Mithrandir Dec 17 '16 at 17:55

You must log in to answer this question.

Browse other questions tagged .